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About this guide  
 

INTRODUCTION 
 
This Quick Start Guide provides an overview of the basic capabilities of STN 
AnaVist.  It assumes that you have installed the STN AnaVist software and 
can connect to CAS.  If you have problems installing or connecting, see the 
STN AnaVist Technical Support information at www.cas.org.  
 
Additional information about STN AnaVist features is also available: 
 

• STN AnaVist Help topics – Use the Help menu within STN AnaVist 
or press the F1 key.  

• Context-sensitive Help – Click a           icon within STN AnaVist to 
view information about a specific feature. 

 
In many places, this guide includes references to online Help topics where 
you can find more details and related information.   

 
 
Overview of using 
STN AnaVist  
 

STN AnaVist is an interactive analysis and visualization software product 
that provides unique insights into trends and patterns in scientific and patent 
information.  
 
Before you log on to STN AnaVist, Version 2.0, you need to use STN 
Express®, Version 8.2, to search for and save documents for visualization in 
STN AnaVist.  
 
Using STN AnaVist involves the following main steps:  
 

1. Collect a set of documents relevant to the question(s) you are trying 
to answer. 

2. Visualize the information in those documents.  
3. Explore the visualizations to discover trends and relationships and 

find answers to your question(s).  
 
This guide covers information on the main steps, as well as additional 
features for working with documents or projects and tracking costs.  
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Login access  
 
 

You can access STN AnaVist with a: 
 

• Regular, full-access STN® login ID 
• STN Login ID for Shared Projects 

 
With a regular STN login ID, you have access to all the capabilities of STN 
AnaVist and STN Express.    
 
STN Login IDs for Shared Projects are designed for viewing and 
customizing projects created by a holder of a full-access STN login ID.  For 
example, holders of STN Login IDs for Shared Projects cannot perform any 
tasks that require access to STN Express such as creating search results in 
STN and importing them into STN AnaVist for visualization.  
 
For details about what tasks can and cannot be performed with an STN 
Login ID for Shared Projects, visit www.cas.org.  
 
If you have a full-access STN login ID and would like to request STN Login 
IDs for Shared Projects for one or more colleagues, visit www.cas.org or 
contact CAS Customer Care. 
 
 
Help Topics 
 

• STN AnaVist Overview 
• How to Find Answers with STN AnaVist 
• Login Access 
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Searching and 
saving in  
STN Express 
 

COLLECTING DOCUMENTS 
 
There are two steps in the process of collecting documents:  
 

1. Search and save documents with STN Express, Version 8.2. 
2. Import the saved documents into STN AnaVist. 

 
One or more of these databases may be searched together or separately, 
before saving and importing documents into STN AnaVist: 

• CAplusSM family of databases  
• PCTFULL  
• USPATFULL and USPAT2  
• Derwent World Patents Index® (DWPISM) database 

(WPINDEX/WPIDS/WPIX files on STN with access to WPIDS and 
WPIX for subscribers only)  

• 2ANAVIST cluster – includes CAplus, PCTFULL, 
USPATFULL/USPAT2, and WPINDEX/WPIDS/WPIX  

• 2HANAVIST cluster – includes HCAplus, PCTFULL, 
USPATFULL/USPAT2, and WPINDEX/WPIDS/WPIX 

 
To search and save documents in STN Express, Version 8.2: 
 

1. Create an L-number for search results in supported databases by 
using standard STN search features, e.g., proximity operators, 
FSEARCH, duplicate removal.  

 
2. Use the Save for STN AnaVist Wizard.  For example, click the  

L-number with search results you want to save, select the Save  
for STN AnaVist Wizard, and follow the instructions. 
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3. Enter a file name.  Note the folder where the documents will be 
saved.  Click Save. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4. Confirm that documents should be saved.  A confirmation message 
displays.  Click OK.   

 
 

 
 
 
 
 
 
 
 
 
 
      5. Exit STN Express.  

 
 
Importing 
documents into 
STN AnaVist 

To import documents into STN AnaVist:  
 

1. Log on to STN AnaVist.  
 

2. Click                    on the STN AnaVist toolbar.  
 

3. Locate your saved file in the STN Express Trnscrpt folder or another 
folder, if you changed the default.   Note that in STN Express 8.2, the 
file extension for a file saved for STN AnaVist 2.0 is .xta, e.g.,  
“pde4.xta.”  

 
4. Click Open.  
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(Optional) 
Reviewing 
imported 
documents 
 

When the import completes:  
 

• The titles of imported documents display in the Documents section, 
listed by database collection, in alphabetical order:  

• CAplus 
• PCTFULL 
• USPATFULL 
• USPAT2 
• WPINDEX (WPIDS and WPIX subscribers will see the 

WPINDEX content within STN AnaVist.)  

• The total number of documents displays in the Documents section 
and on the status bar.  By default, the Documents section displays 
50 titles per page.  Use Tools > Preferences > Documents to 
change the default. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
For additional information about imported documents, click Import 
Summary. 
 
To review the details for a particular document, double-click on any title.  A 
display charge will be incurred.  
 
 
Help Topics 
 

• Searching with STN Express 
• Import a Document Set from STN Express 
• Errors During Import 
• Review the Imported Document Set 
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Creating Charts 

VISUALIZING INFORMATION 
 
To create charts that help you visualize the information in a set of 
documents: 
 

1. Click the                         button in the lower right corner of the screen. 
 
2. Select an option for the clustering fields to be used for the Research 

Landscape.  The default choice is Title/Abstract.  
 
 

 
         
 
 
 
 
 
 

 
 

 Custom options for clustering fields are also available.  You may 
choose multiple text fields for clustering. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Click Start.   
 
3. A charge notice is displayed.  View pricing or click OK. 
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The following three default charts are created:  
 

• Key Researchers by Publication Year Trends 
• Key Organizations/Assignees  
• Research Landscape  

 
In addition, a Documents window is available for working with documents.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
You can minimize or maximize each chart, or select either the Tile (default) 
or Cascade viewing option from the Window menu.    
 
 
Help Topics 
 

• Visualize Document Information 
• Visualize with Standard Clustering Options 
• Visualize with Custom Clustering Options 
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Key Organizations/ 
Assignees 

Content of the Key Organizations/Assignees chart: 
 

• This bar chart displays organizations or patent assignees.  Hover on 
the name to see the document count. 

• The name of each organization or assignee is extracted from the 
Corporate Source/Patent Assignee field of the documents. 

• Names are algorithmically grouped. 
• The top 50 terms are shown by default.  (To change the number of 

terms displayed, right-click on the chart to access the Properties.)  
• By default, names are sorted by descending document count. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Working with the Key Organizations/Assignees chart: 
 
To… Do this… 
Increase the density of the 
number of shown bars  

Use the density slider:   
  
 
 
 

View and select from options 
such as Print, Save As, Sort, 
Edit Terms, or Properties 

Right-click in the chart, and 
select one of the options. 

Select from options on the 
floating toolbar: Show 
Highlighted Bars Only, Sort, 
Edit Terms, Properties 

Select from the floating toolbar: 
 
 
 

 
 
Help Topics 
 

• Visualize Document Information 
• Use Bar Charts 
• Navigate Charts 
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Key Researchers 
by Publication  
Year Trends 

Content of the Key Researchers by Publication Year Trends chart: 
 

• This matrix chart displays key researchers with the corresponding 
document counts for the years of publication of documents. 

• By default, the researchers are sorted by co-occurrence frequency. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Working with the Key Researchers by Publication Year Trends chart:   
 
To… Do this… 
Control the density of the chart data 
for viewing on the screen  

Use horizontal or vertical density 
sliders. 

View and select from options such 
as Print, Save As, Sort, Edit 
Terms, or Properties 

Right-click in the chart and select 
one of the options. 

Select from options on the floating 
toolbar: Show Highlighted Bars 
Only, Sort, Edit Terms, 
Properties 

Select from the floating toolbar:  
 
 
 

 
 
Help Topics 
 

• Visualize Document Information 
• Use Matrix Charts 
• Navigate Charts 
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Research 
Landscape 

Content of the Research Landscape:  
 

• This map is designed to indicate research fronts. 
• Research fronts are indicated by clusters of documents with similar 

content. 
• Each document is represented once on the landscape by a dot. 
• The two most frequently occurring concepts in each cluster are 

displayed in the landscape.   
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Working with the Research Landscape: 
 
To… Do this… 
View the most 
frequent concepts in 
the research front 

Hover over a peak. 
 
 
 
 
 
 
 
 
 
 
 

Change the colors of 
the map 

From the Tools menu, select Preferences and 
then Visualization Workspace. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Change the 
maximum frequency 
of occurrence of 
terms before they 
are included 
 
 
 
 
 
 
 
 
 
 
 

From the Tools menu, select Preferences and 
then Research Landscape. 
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Working with the Research Landscape toolbar:  
 
With the Research Landscape toolbar, you may change the appearance of 
the Research Landscape.  Hover over each tool to view the tooltip 
describing its function.  Some examples are:  
 
Tool Functions 
Select Cursor  
 
 
with these options: 
 
 
 
 
 
 

• Highlight a set of documents 
• Tilt the Research Landscape 
• Zoom in on the Research 

Landscape  

Show Landscape 
Navigator  

Adjust how much of the landscape 
to display in the window. 
 
 
 
 
 
 
 
 
 
 
 

Select Landscape 
View 
 
 

Change to:  
• 3D View (emphasizing the 

document densities)  
• 2D View (light background) 
• 2D View (dark background)  
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An example of a 2D View on a white background: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Help Topics 
 

• Visualize Document Information 
• How the Research Landscape Is Created 
• Navigate the Research Landscape 
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Adding Charts To create additional charts, select from options within the Add Chart drop-
down menu located on the toolbar. 
 
This chart… Displays document counts for…  
Clustering Concepts Cluster labels 
Derwent Class Patent codes from the DC field of 

WPINDEX  
Derwent Manual Code Patent codes from the MC field of 

WPINDEX  
Document Distribution 
 

Document type, e.g., patent and 
nonpatent   

Key Researchers Authors, editors, or inventors  
Labels User-assigned labels applied to 

documents 
Patent Classifications   
 

Main and secondary International 
Patent Classification (IPC) codes 

Patent Countries  Patent-issuing countries 
Patent Country Code/Kind Code Patent Country Code and Patent 

Kind Code 
Priority Application Years/Dates Date the priority application was 

filed (The oldest date is chosen in 
cases of multiple priorities.) 

Publication Year Trends Years of publication 
Technology Indicators 
 

CAS controlled indexing terms 
standardized across indexing 
periods.  These terms occur in 
CAplus, USPATFULL, and 
USPAT2.  CAS Registry Numbers® 
are not included. 

Add Matrix Chart Customized co-occurrences (You 
specify the fields for rows and 
columns.) 

 
 
Help Topics 
 

• Visualize Document Information 
• Use Bar Charts 
• Use Matrix Charts 
• Navigate Charts 
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Editing terms 
within charts 

STN AnaVist is designed to minimize scattering and produce “clean” charts 
the first time.  

In addition, you may edit the terms within the charts by: 

• Combining related terms 
• Renaming term groups  
• Deleting terms  

To edit terms or groupings within a chart, right-click anywhere on the chart 
and select Edit Terms.  You can drag and drop terms for grouping, or use 
the options on the screen.  

To easily combine terms that appear far apart in your list, click the Show 

Split Pane (  ) button on the Term Editor to view the terms in two 
separate panes.   
 
You can drag terms across the panes or within either pane.  The content  
of the two panes is identical.   

 

 

 

 

 

 
 
 
 
 
 
 
 
 
Help Topics 
 

• Edit Terms and Clean Up Data 
• Group Terms Automatically 
• Use Split View 
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 EXPLORING RELATIONSHIPS 
 
STN AnaVist makes it possible to explore relationships among data in your 
documents so that you can quickly and easily answer questions such as:  
 

• In what areas of research is a particular company engaged?  Who 
are the key researchers?  (See Example 1.) 

• Who are the key patent assignees for a given area of research?  
(See Example 2.) 

• How do two or more companies compare in terms of areas of 
research and key researchers?  (See Example 3.)  

 
To explore relationships: 
 

1. Use the Highlight Manager to select one or more highlighting colors. 
2. Highlight a portion of a chart or the Research Landscape.   

 
With the STN AnaVist Highlight Manager, you can use multiple colors to 
compare as many as eight sets of documents and their relationships. 
 
 
Using the Highlight Manager  
 
To use the Highlight Manager, click the Highlight Color Selector (        ) 
and select Highlight Manager. 
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Within the Highlight Manager, rows represent individual highlight sets and 
columns represent information about those highlight sets.  Click in the Color 
column to display a color palette.  To change the color of the highlight set, 
click on the color of choice in the palette.   
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
To add another highlight set, click New Highlight Set (         ).  Click the 
Highlight Manager to select another color for this set from the color palette.  
 
 
 
 
 
 
 
 
 
 

 
 
Highlighting charts 
 
To highlight… Do this… 
Bars or cells in charts  1. Click a bar or cell.  

2. Use the <Ctrl> key to select 
nonconsecutive bars or cells.  
Use the <Shift> key to select 
consecutive bars or cells. 

An area of the Research 
Landscape 

1. Select the Highlight Cursor  
 
 
 
 
 
      from the drop-down menu of 
 
      the Select Cursor (          ).  
 
2. Draw a box around an area of 

interest.  (Use the <Ctrl> key to 
select multiple areas.) 
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Example 1:  Find information on a company of interest.  Who are the 
main researchers?  What is the main research area?  What documents 
or patents have been recently published by that company? 
 
In the Key Organizations/Assignees chart, highlight the company of interest 
by clicking on its bar.  The bar becomes highlighted in the currently active 
highlighting color (green in this example) shown on the Highlight Color  

Selector (        ). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
In the Researchers by Publication Year Trends chart, the cells for the 
documents by researchers from that company automatically become 
highlighted.  The numbers in each highlighted cell indicate the number of 
documents published by a particular researcher for that year.  For example, 
1/4 means that this researcher authored 1 out of 4 documents published 
with the selected company as the organization or patent assignee.   
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Dots for the documents by that company also become highlighted (in green) 
in the Research Landscape. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
In addition, in the Documents window, green is applied to the boxes for the 
titles of the documents by that company.  
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Example 2:  What organizations and researchers are involved in a 
particular area of research?   
 
Use the Highlight Manager to choose another color (        ) for this set of 
documents. 
 
In the Research Landscape, select a research area of interest.  Dots for the 
documents become highlighted (in red in this example). 
 
 
 
 
 
In the Key Organizations/Assignees chart, bars for key organizations/ 
assignees involved in that area automatically become highlighted.  The 
portion of the bar that is highlighted in red reflects the portion of documents 
related to the area of research selected in the Research Landscape.  
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In the Key Researchers by Publication Year Trends chart, the cells for the 
corresponding documents automatically become highlighted.  The numbers 
in the highlighted cells indicate the numbers of documents by a particular 
researcher.  For example, 1/3 means that 1 out of 3 documents authored by 
the researcher deal with the research area selected in the Research 
Landscape.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
In addition, the documents corresponding to the highlighted areas of the 
charts display in the Documents window. 
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Example 3:  How do two companies compare in terms of areas of 
research and key researchers?   
 
1. Use the Highlight Manager to choose the colors for the two sets of 

documents you want to compare:  
 

a. Click the Highlight Color Selector.  Select Clear All Highlighting  
if you want to remove all previously used highlighting sets.   

b. Select Highlight Manager.  In the Highlight Manager table, click the 
Color column to display a color palette.  Select the color you want to 
use to highlight the documents for the first company.  

c. To add another highlight set, click New Highlight Set (         ).  Click 
the Highlight Manager to select another color for this set from the 
color palette.   

 
 
 
 
 
 
 

 
 
 
2. Highlight the two companies with different colors.  
 

a. Click the first color in the Highlight Manager.  On the Key 
Organizations/Assignees chart, click the bar for the first company. 

b. Select the second color.  Click the bar for the second company.  The 
two companies that you are comparing are now highlighted in two 
different colors. 
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Data on the other charts are also appropriately highlighted in two colors. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
In addition, the documents corresponding to the highlighted areas of the 
charts display in the Documents window. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Help Topics 
 

• Use Bar Charts 
• Use Matrix Charts 
• Navigate Charts 
• Navigate the Research Landscape 
• Highlight Documents 
• Use Comparison Highlighting 
• Highlight Manager 
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Using labels 

USING LABELS AND FILTERS 
 
You can use labels to identify a group of documents within a visualized 
answer set.  Labeling is especially useful for creating document subsets for 
subsequent saving, printing, or sharing.  
 
Labels can consist of up to 30 characters and contain multiple words. 
Multiple labels may be applied per document. 
 
You can label documents from: 
 

• Charts in the visualization workspace 
• Documents window 

 
To label documents from a bar or matrix chart:  
 

1. Select a bar or cell.  
2. Right-click and select Apply Label.  
3. Type a new label in the New Label(s) field to create a new label.  Or, 

check the label(s) to be used in the Select Label(s) list drop-down 
menu.  

4. Click OK to apply the labels.  
 
To label documents from a Documents window: 
 

1. Select documents to be labeled.   
Note: If no documents are selected, all documents displayed in the 
Documents window will be labeled.  

2. To create a new label, select New Label from Select Label drop-
down menu and enter the text for the label.  To select existing labels, 
select the label in the Select Label drop-down menu. 

 
 
 
 
 
 
  

3. Click Apply.          
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The label is displayed in the Label column associated with the appropriate 
records.  
 
 
 
 
 
 
 
 
 
 
 
Managing labels 
 
A bar chart is automatically generated when you create your first label within 
a project.  If you have closed the Labels chart, you can re-open it by 
selecting Labels from the <Add a chart> menu.  Right-click on the bar chart 
for each label to rename or delete the label.  
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Using filters Filtering provides a convenient way to create subsets of documents to be 
displayed, printed, or saved.  
 
To filter documents, select from the options associated with the Filter icon. 
 
 
 
 
 
 
 
 
   
 
 
Help Topics 
 

• Label Documents 
• Labels Chart 
• Documents Viewer 
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 VISUALIZING A SUBSET  
 
To create visualization charts for a subset of documents: 
 

1. Create a highlighted document subset either by highlighting a  
portion of a visualization chart or by using the Filter option.  
 

2. Click the Visualize Subset (          ) button on the toolbar, or select 
Visualize Subset from the File menu. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Click Start.  
 
Visualization charts are created for the selected subset of documents.  Each 
subset will be saved as a project and appear in the Projects List.  
 
 
Help Topic 
 

• Visualize a Subset 
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Viewing 
documents in  
STN AnaVist 
 

VIEWING DOCUMENT DETAILS 
 
You have three options for viewing document details:  
 

• View details in STN AnaVist  
• View details in STN Express, Version 8.2  
• Get copies or view options for obtaining original documents via the  

ChemPort® Connection™  
 
 
STN AnaVist provides access to document data in a condensed format for 
quick and convenient display.  You can display details for a document by 
clicking on its title either before or after a visualization.  The document is 
displayed in the Details window. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Viewing 
documents in  
STN Express, 
Version 8.2 
 
 

To display document information in one of a number of STN database-
specific display formats, you need to first export documents to STN Express, 
Version 8.2.   
 
To export documents to STN Express:   
 

1. Access one or more documents in STN AnaVist.  

2. Click the Save As (  ) toolbar button.        
3. From the Files of type field on the Save As dialog box, select 

eXpress to AnaVist (.xta). 
4. Browse to a folder location and specify a file name. 
5. Click Save to save to the specified location.  

 
To view exported documents in STN Express: 
 

1. Log on to STN Express. 
2. On the Select Discover! Wizard screen, click Display from STN 

AnaVist and follow the step-by-step directions.  
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Getting originals 
 
 

To access the ChemPort connection, click the Full Text  

(  ) icon.  A separate browser window opens to the ChemPort® 
ConnectionTM and shows options for obtaining your document. 
 
 
Help Topics 
 

• View and Use Document Details 
• Save Data in eXpress to AnaVist (.xta) Format 
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Saving charts 

SAVING AND PRINTING CHARTS AND DOCUMENTS 
 

1. Access the chart.  
2. Right-click and select Save As. 
3. In the Save As dialog box, enter the location for the saved chart and 

the format.  Bar and matrix charts can be saved in .csv (Comma-
separated values), and image file formats can be saved in .jpg 
(JPEG Image Format) and .png (PNG Image Format).  The 
Research Landscape may be saved only in image file formats. 

 
 
Saving documents  1. In the Documents window, select the documents to be saved.  

2. Click the Save As (  ) toolbar button, or right-click and select 
Save As. 

3. In the Save As dialog box, select the type of file (.pdf, .rtf) and 
specify a file name and location.  You may also save documents in 
.xta (eXpress To AnaVist) format for displaying and printing 
documents in STN Express, Version 8.2, by using the Display from 
STN AnaVist wizard.  

 
Printing 
documents and 
charts 

Click the printer (  ) icon, or right-click and select Print.  
 
 
Help Topics: 
 

• Documents Viewer 
• Save Charts and Documents 
• Print Charts and Document Records 
• View and Use Document Details 
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MANAGING PROJECTS  
 
Each visualization project is automatically labeled and numbered, e.g.,  
Project 1.  Projects are automatically saved for you and are available for  
further exploration in subsequent STN AnaVist sessions. 
   
To access visualization charts that you have created, click on the project 
name. 
 
To name, rename, delete, or add notes to the project, right-click on the 
project name and select the appropriate option.  

 
 
 
 

SAVING PROJECTS FOR SHARING  
 
You can save a project for sharing with a colleague.  The project is saved in 
Shared AnaVist eXchange format (.shx) as a small file (less than 10 KB) 
that can be easily stored or sent by e-mail.  
 
To save a project for sharing: 
 

1. Open the project and select Save Copy of “<project  name>” from 
the File menu. 
- Or - 
Right-click on the name of the project listed in the project area and 
select Save Copy. 
- Or - 
Right-click on the project tab and select Save Copy. 

2. In the Save As window, specify a file location and a file name for the 
saved project.   

3. Click Save.   
 
The resulting .shx file may be saved to a shared file location or e-mailed to a 
colleague. 
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OPENING SHARED PROJECTS   
 
To open and work with shared projects, you must have: 
 

• STN AnaVist, Version 2.0, installed 
• A full-access STN login ID or an STN Login ID for Shared Projects  

 
To open a shared project from an e-mail attachment: 
 

• Double-click the .shx file attachment. 
 
STN AnaVist launches automatically.  After you log in, the mailed project is 
available for you to use in the STN AnaVist workspace.  Double-click the 
project name to view the visualizations.  
 
 
 
 
 
 
 
 
 
 
 
To open a project that is saved to your computer or a shared file 
location: 
 

1. Select Open Project Copy from the File menu. 
2. Locate the .shx file. 
3. Click Open.  

- Or - 
 Click and drag the .shx file into the STN AnaVist workspace.  

 
 
Help Topics 
 

• Share Results 
• Save a Project Copy 
• Open a Project Copy 
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CREATING REPORTS 
 
You can create two types of reports for your own use or for sharing with 
colleagues.   
 
A Summary Report is a one-page overview that includes:  
 

• Information about the project, e.g., creation date, number of 
documents 

• Charts of publication trends, top organizations, and top 
authors/inventors 

• Research Landscape  
• A short list of selected documents from the project 

 
A Detailed Report is a multiple-page document that contains: 
 

• Summary of the project, e.g., databases and types of documents 
searched, total number of documents, overall publication trends 

• Research Landscape 
• Top organizations, including publication trends 
• Collaboration charts, indicating documents that were co-authored by 

researchers at more than one organization 
• Top researchers, including numbers of documents 
• List of selected documents from the project 

 
Reports are generated using predefined layouts.  They may be saved in 
either Rich Text Format (.rtf) or Portable Document Format (.pdf). 
 
To create a report: 

 
Before you begin: If you have not worked with your project in the current 
session, ensure that it is active by double-clicking the project name listed 
in the project area.  

 
1. Select Create Report from the File menu. 

- Or - 
Right-click on the name of the project listed in the project area and 
select Create Report. 
- Or - 
Right-click on the project tab and select Create Report. 

2. Select Summary or Detailed.  
3. In the Save As window, specify a file location and a file name for the 

report. Select .rtf or .pdf format. 
4. Click Save. 

 
 
Help Topics 
 

• Create a Report 
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 TRACKING COSTS 
 
To keep track of the costs, select Session Summary from the View 
menu.  The session summary includes: 
 

• Session cost summary 
• Cost details 
• Chronological session log 

 
 
Help Topics 
 

• Project Workspace 
• View Session Details 
• Manage Cost Centers 

 
 
 
 

LOGGING OFF 
 
To log off, either: 
 

• Select Exit from the File menu 

• Close the STN AnaVist application by clicking the Close (  ) 
button.  

 
By default, the session summary displays automatically at logoff.  Your 
visualization project(s) are automatically saved. 
 
 
Help Topics 
 

• End a Session 
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